Forum Blackberry France

Desactiver le wap mais pas le wifi

Un forum dédié aux offres des opérateurs français de téléphonie, aux options liés au Blackberry

Modérateurs: cherokeephoenix, dug30, solo, JCangoku

Desactiver le wap mais pas le wifi

Messagede niborg » Dim 13 Déc 2009 19:46

Bonjour,
Je viens d'acquérir un Blackberry curve 8520 et je possède un forfait bloqué chez orange.
Je n'est donc pas internet illimité et c'est pourquoi j'aimerais désactiver le wap mais garder le wifi (j'ai eu la désagréable surprise de voir 15€ partir en fumée de mon forfait en un week-end). J'ai bien vue la solution qui était de désactiver les services de données dans le menu "réseau mobile" mais en faisant cela le wifi ne marche pas non plus :/

Donc existe t'il une autre méthode pour résoudre le probleme ? Peut on mettre des paramètres erroné pour la config wap pour qu'il ne l'utilise pas ?
C'est tout de même assez énervant que ce téléphone nous préviennent pas avant d'utiliser le wap :(

Merci d'avance

Niborg

EDIT : Sinon pour l'instant la solution que j'ai trouvé c'est de désactiver le réseau mobile quand je veut utiliser internet pour que je sois sure qu'il utilise le wifi, mais ce n'est pas très pratique :/

EDIT2 : Si je désactive les "paramètres APN" dans le menue "TCP/IP" c'est bon ??
niborg
 
Messages: 2
Inscription: Dim 13 Déc 2009 19:37

Desactiver le wap mais pas le wifi

Publicite

Publicite
 

Re: Desactiver le wap mais pas le wifi

Messagede niborg » Dim 13 Déc 2009 23:41

Bon bah je crois avoir trouver la solution tout seul, donc pour ceux que sa interesse il suffit bien de désactiver les paramètres APN dans le menu "TCP/IP"
niborg
 
Messages: 2
Inscription: Dim 13 Déc 2009 19:37

Re: Desactiver le wap mais pas le wifi

Messagede CarOh » Dim 20 Déc 2009 23:56

Bonsoir Niborg,

J'ai le même soucis que toi, forfait bloqué M6 mobile avec le 8520 et j'ai reçu a plusieurs reprises des textos comme quoi il ne me resterait bientot plus de forfait, alors que je ne faisais rien. Maintenant je n'en ai plus du tout, alors que je n'ai fait qu'envoyer des sms & aller sur internet par wifi. En consultant mon suivi conso j'ai trouvé des "Session multimedia" :shock: Donc je pense qu'on a le même problème.
Ca c'est bien résolu pour toi en faisant cette manip ? C'est ça qui bloque le edge ? Car j'ai lu sur d'autre fo que ça pouvait aussi venir de là.. mais je n'ai pas trouvé comment le désactiver :?
CarOh
 
Messages: 1
Inscription: Dim 20 Déc 2009 23:39

Re: Desactiver le wap mais pas le wifi

Messagede Miguejti » Dim 3 Jan 2010 02:47

Bonjour,

Même pb pour moi avec un BB 8520 or la désactivation des paramètres APN ne marche pas quelqu'un de chez SFR m'a dit qu'il fallait plutôt voir avec les gents de RIM car les BB marchaient pas comme les autres.

Quelqu'un a des réponses?
Miguejti
 
Messages: 1
Inscription: Dim 3 Jan 2010 02:44

Re: Desactiver le wap mais pas le wifi

Messagede faboullouss » Dim 3 Jan 2010 11:53

Cela m'intéresserait également sachant que je vais acquérir la semaine prochaine un BB 8520, et que j'aurais encore mon forfait bloqué.

Si quelqu'un a trouvé une solution (ou au moins dont on est sûr qu'elle marche pour tout le monde )

J'essaierais ta technique niborg et je vous dirais ce que ça a donné ;).
faboullouss
 
Messages: 7
Inscription: Sam 2 Jan 2010 15:13

Re: Desactiver le wap mais pas le wifi

Messagede sfreeman » Lun 22 Fév 2010 21:29

bonjour, meme probleme pour moi
en fait j aimerai que mon 8520 n utilise pas le reseau edge gsm pour allez sur internet ou du moins pour communiquer.
en 2 jours 4.6 € de consommer chez simyo.
j ai remarque que toute les 30 minutes il envoi ou reçoit des données sans parler d autre chose, bref ca consomme des data alors que le wifi est dispo.

quelqu un a trouver une solution?
Nouvel utilisateur de BB curve 8520
OS 4.6
Operateur simyo
sfreeman
 
Messages: 3
Inscription: Lun 22 Fév 2010 21:18

Re: Desactiver le wap mais pas le wifi

Messagede neoworld » Lun 22 Fév 2010 22:39

'Soir,
Vu dans la FAQ ou les trucs et astuces


Il faut désactiver la data.

Sujet Résolu.


> A noter qu'un blackberry est conçu (comme pr un iphone) pour utiliser tout le temps le réseau mobile data (soit internet!)
Donc si vous n'avez pas de forfait adéquate, coupez la data!
Avatar de l’utilisateur
neoworld
 
Messages: 7261
Inscription: Lun 13 Oct 2008 16:32
Localisation: Paris -

Re: Desactiver le wap mais pas le wifi

Messagede sfreeman » Mer 24 Fév 2010 10:17

Bonjour, et bien effectivement en desactivant le data ca coupe tout et le telephone n envoi et ne recoit plus rien mais du coup ca bloque aussi le wifi et donc plus d internet non plus.

je cherche donc une manip(si tenté q u elle existe) qui permettrait de desactiver l envoi de data par le reseau gsm(edge en l occurence) mais pas par le wifi.

sinon effectivement l interet de ce telephone est reduit pourt ceux qui non pas de forfait couteux avec internet inclus, ce qui est mon cas.

Techniquement ca doit etre largement faisable, c estjuste peut etre que Rim na pas fait d effort en ce sens afin d engrossir les operateurs.... dommage
Nouvel utilisateur de BB curve 8520
OS 4.6
Operateur simyo
sfreeman
 
Messages: 3
Inscription: Lun 22 Fév 2010 21:18

Re: Desactiver le wap mais pas le wifi

Messagede ThomaX » Ven 14 Mai 2010 13:08

Bonjour à tous, je crois avoir enfin trouvé la solution et en plus c'est assez rapide mais à faire pour chaque application utilisant le net !

De manière général pour les applications propriétaires:
Options-> Applications -> "edit default permission" --> deny (ou refuser) l'internet, le téléphone,localisation gps

Pour chaque application utilisant internet
Options-> Applications -> "edit permission" --> deny (ou refuser) l'internet, le téléphone,localisation gps

(mon black est en anglais mais je vous laisse convertir dans votre petit français)

Voilà, vérifier votre crédit ça devrait marcher finit les -50 centimes par ci et par là ! ^^



La vie ne faut la vie d'être vécu si on ne la vit pas comme un rêve .... :mrgreen:
ThomaX
 
Messages: 1
Inscription: Ven 14 Mai 2010 12:42

Re: Desactiver le wap mais pas le wifi

Messagede sfreeman » Ven 14 Mai 2010 17:23

Merci de ta reponse mais en fait il faut refuser l acces a quelle application pour que le telephone en lui meme cesse d envoyer des donnes en data sur l edge ou le gprs car meme en wifi il envoi quand meme des donnees mais par le reseau tel et non en wifi.

en plus j ai un probleme de pixel def qui vient d apparaitre sur mon ecran, 1 pixel vert. et un probleme de son qui gresille a l oreille mais pas en mode main libre, ni la sonnerie d ailleurs
Nouvel utilisateur de BB curve 8520
OS 4.6
Operateur simyo
sfreeman
 
Messages: 3
Inscription: Lun 22 Fév 2010 21:18

Suivante

Retourner vers OPERATEURS ET FORFAITS

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Nouveau

vidéos blackberry

Connexion